Notes to Accompany “Preparing Music and Narration for AV’s”
Slide 2: Analogue to Digital Sound
Music and speech that we hear every day are analogue sounds – i.e. a continuous wave form.
Recorded sound i.e. Tape and Disc are also analogue media
Sound on DVD and CD is digital and the conversion may well lose some detail. The Conversion
process is called Modulation: an Analogue -> Digital conversion, the Digital -> Analogue
conversion is called Demodulation.
The encoding method for Blu-Ray, DVD and CD is PCM (Pulse Code Modulation) which is a
lossless conversion. Conversion to MP3, a compressed format, may lose detail or produce
artefacts (distortion) (as with jpeg files the conversion from RAW may introduce artefacts).
Experts still discuss which is the better format – analogue or digital, both in music and
photography?
The sound on CD’s is sampled at 44.1 kHz, this will give a max. freq. of 20k (Sample freq.
divided by 2) Sf/2 (Harry Nyquist Swedish-American physicist). Anything above 20k tends to be
above human hearing so is assumed unnecessary; however some frequencies may cause
heard harmonics that would colour the sound. Top quality vinyl recordings and equipment can
often include these frequencies (but still may not include all of the original live frequencies).
Slide 3: Audio File Formats
PCM – Pulse Code Modulation is a NO Loss format. MPEG - Modulated Picture Experts Group
is a Lossy format and may lose data in conversion. OGG - Xiph.Org Foundation is another Lossy
format - OGG is an Open Source encoding system that will handle both audio and video
Although MPEG-1 was designed to transmit video and audio MP3 is audio only and uses a 1:6
compression.
Remember that with WAV and PCM, the silences produce as much data as the actual sounds
this is not so with compressed formats such as MP3 and WMA.
Slide 4: Audio File Formats and Disc Space
File Sizes and Quality - Music Track “Peter Gunn” 3m 49s

MP3 @ 128kbs
MP3 @ 320kbs
WMA @ 128kbs
WMA @ 192kbs
OGG
WMA
WAV

(lossy) 3.48MB
(lossy) 9.6MB
(lossy) 3.5MB
(lossy) 5.2MB
(lossy) 4.59MB
(lossless) 25.6MB
(lossless) 38.5MB

When MP3 files recorded at rates above 128kbs, the “law of diminishing returns” applies. The
trade-off between additional quality and additional storage is not proportional.
It would probably be beneficial to save all original recordings of narration/ambient sounds as
a WAV files, just as one would use RAW files for photographs.
All of the compression algorithms for sound (and images) are based on discarding items that
are not discernible by human senses. The greater the compression the more detail that is
discarded and probably cannot be reconstructed accurately.
Slide 5: Audacity: Open Source Software
Audacity can be downloaded free from: http://audacity.sourceforge.net/
Lame the MP3 codex is available free from: http://www.free-codecs.com/download/Lame
Encoder.htm
The codex is necessary if you want to save track as MP3’s.
Slide 6: Audacity
The first thing about Audacity is that it is NOT a CD ripper. It uses a variety of Input Formats
such as WAV, WMA, OGG and MP3, there are similar Output Formats but MP3 is probably the
most sensible.
Slide 7: Loading Tracks into Audacity
As a general rule “Open” refers to “Projects” and can be equated to Photoshop’s PSE files and
ProShowGold’s PSH files.
“Import” is the best way to load and add tracks to a “Project”..
Slide 8: Main Toolbars for Audacity
The Transport Toolbar is common to several other pieces of software (cassette recorders and
video recorders).
Slide 9: The Selection Tool
The Selection Tools is used to identify sections you wish to Cut, Copy and Paste selections,
very similar to Word Processing. REMEMBER that edits will generally happen between troughs
prior to large peaks and usually as the wave crosses the mid value. To do them more
accurately use the Zoom Tool
value. Shift and

(or

(or

) to see exactly where the wave crosses the mid

) will Zoom out (similar to Photoshop)

Once you Zoom In to the start of a selection you can move the boundary by moving the
Selection Tool near the boundary, the cursor changes to a pointing hand and clicking allows
the boundary to be dragged. With practice this will create seamless joins.

Slide 10: The Envelope Tool
The Envelope Tool is used to control the volume throughout a track. It is used to add Fades at
the beginning and the end of or a track or to reduce the volume during a narration. When the
tool is selected 2 blue bars appear above and below the waveform and the cursor will become
. Clicking on the blue line introduces a vertical series of markers (Handles) which can be
dragged down and up to adjust the volume.
Slide 11: The Zoom Tool
The Zoom Tool is used to enlarge a portion of the track to enable more accurate editing.
Select the Zoom Tool and the drag it over the area of the track you wish to look at in more
detail. You will see a highlighted region bounded by 2 vertical dotted lines. This process can be
continued until you get to discrete points in the waveform. The beauty of this tool is that it
does not destroy any selection already made.
Slide 12: The Time Shift Tool
The Time Shift Tool is used to place tracks within the overall project. New imported tracks will
always be placed at the very beginning of the ”Project” , from where they can be dragged to
where you want them to start using the Time Shift Tool.
Slide 13: Other Useful Tools
The Cut Tool, used to delete a selection.
The Copy Tool, used to move a selection to the Clipboard.
The Paste Tool, used to copy a selection from the clipboard to the current position
and INSERT it in the track (does NOT overwrite). Can be used to insert quiet sections.
The Trim Tool, the equivalent of Crop in Photoshop, deletes everything but the
selection.
The Silence Tool, simply replaces a selection with Silence (does NOT insert)
The Zoom In Tool, zooms in but by a fixed amount not in to a selection
The Zoom Out Tool, similar to the Zoom In Tool. This function can also be performed
using The Zoom Tool

with the Shift key held down.

The Fit Selection Tool, zooms in to a selection

The Fit Project Tool, used to return to full project screen
The Undo Tool
The Redo Tool
Slide 15: Saving Track from Audacity
“Projects” are saved (File > Save or File > Save As …) and this will keep all of the tracks and you
can continue to edit the tracks in the future. Tracks for use in AV’s must be Exported (File >
Export … or Export Selection …). This is similar to Photoshop where Saving as a JPG loses all
access to previous editing, but Saving as a PSD or TIF preserves the Layers allowing editing to
continue.
Slide 16: Recording Audio with Audacity

Once you have plugged a microphone in to your computer, either through the Pink 3.5 mm
Jack on a Desktop or the 3.5 mm
Jack socket on a Laptop, or via a USB port, it is necessary
to tell Audacity which device you will be using for Recoding. In the Device Tool Bar, click on
the dropdown menu for Microphones and select the one you wish to use (you will only be
able to do this with a microphone connected).
You can also select the device you wish to listen to, either Headphones (if connected) or
internal/external speakers.
The Mixer Tool Bar allows you to reduce the Level of the Input Device
level of the Project

or the overall sound

The Meter Tool Bar allows you to ensure that your microphone is not being overloaded and
that you do not record so loud that you cause distortion.

Look at the Microphone Level
and you will see a line at the 0 value, do not exceed this
value in fact probably don’t go above 6. A similar rule applies to the Output meter .

Slide 17: Adding Narration in Audacity
It doesn’t matter which kind of microphone you use, but you will notice a difference in their
performance.
Headset Microphones are very useful because they allow you to monitor the overall track
while you are recording your narration, otherwise you would need to use a separate set of
headphones (or Mute other tracks while you do it). One problem with Headset Mics is that
because they are designed to be used very close to the mouth, even with the wind baffle
fitted they pick up lots of “ptts” and “shsshs” and these are very hard to get rid of.
Desktop Microphones are quite good but if they are on the same desk as your computer
tower they will pick up the disc noise (usually a “hum”), this is not too bad as it can be
removed with the “Noise Removal Effect” in Audacity. Keeping the same distance away from
the Mic requires real discipline and they are still very prone to “ptts” and “shsshs”
A Handheld Microphone is a better solution, but you will still need to take precautions to
minimise the “ptts” and shsshs”. A Windshield (foam cover) and a Pop Screen will certainly
make a difference. Some kind of stand is also a bonus, a boom stand or a heavy based desk
stand is very good.
Slide 18: Microphone Preamplifiers
One of the problems with some microphones is that their output is not enough to give a good
signal and they need some form of pre-amplification. Preamplifiers may plug in to the Line In
on a Desktop computer or Headphones Socket on a Laptop or alternatively via a USB Socket.
Slide 20-23 : Setting Up a Microphone in Windows
Select “Control Panel” > “Hardware and Sound” > (Sound) “Manage Audio Devices” >
“Recording” Tab.
Make sure the Microphone is selected and then select “Properties”.
Under “Microphone Properties” select the “Levels” Tab.
Now talk in to the microphone and adjust the “Microphone Boost” and “Microphone” to suit
your voice, to do this plug your Microphone in and use it and observe the level meter on the
RHS of the panel and adjust Microphone values accordingly.
Slide 24: Microphone Settings in Audacity
When recording keep a constant distance from the microphone
Consider using Script on one side of the screen and Audacity on the other
Don’t worry about mistakes, they can always be edited out later – keeping going will give you
a more consistent level of recording.
To Append a recording use “Shift” + “Record”

Slide 25: Recording Narration
A useful way of working is to set up your word processed text on the right hand side of the
screen and your recording software (“Audacity”) on the left hand side. I use … to indicate that
I intend to breathe at this point and a line break to indicate a pause.
It is also useful to make sure that you have the text large enough to be easily read and that
the screen contains all that you wish to record in one go.
Slide 26-29: Improving Audio with Audacity
Equalisation 100hz – 10 000hz is where voices are. Use Analyse > Plot Spectrum to see where
you voice is. Adding boost to upper frequencies make sounds cut through and seems
“brighter”. Boosting the lower frequencies makes a sound “warmer”, but “muddier”.
Compression is used to even out a recording, remove loud areas and boost quiet areas. This is
particularly useful when recoding narration which may vary according to how close you are to
your microphone.
Reverb is use to give a more natural sound and not one that sounds as if it were “redcodred in
a bucket”. The Reverb settings that I use are: Room size 40m2: Reverb Time 4s: Damping 0.9:
Input Bandwidth 0.75: Dry Signal 0dB: Early Reflect -22dB: Tail Level -28dB
Slide 30: The Audio Track Panel
The Sample Rate refers to the original sample rate that you have chosen. This will usually be
44100Hz to cover all of the audible frequencies for most people, in fact more than most
people can hear.
The Mute Button is used to quiet a track while you are recording or listening to other tracks.
The Solo Button allows you to listen to only that track. Do be warned the Solo Button does not
switch off any other Soloed tracks, they can still be heard.
The Volume Control slider allows you to adjust the volume of particular tracks relative to the
others.
The Stereo Placement slider allows a particular track/sound to appear to come from any
position between your speakers.
Slide 32: Recording Vinyl with Audacity
There are a variety of budget turntables and they usually use USB connectivity. These devices
are set up in the same way as microphone and can also be selected in Audacity to make
recordings. Usually the decks come with additional software that will separate the recoding
into tracks. You still have to type in the details about the album, the artist and the tracks and
then they will be stored in Windows Media Player or i-Tunes. The software will then attempt
to locate the recording on the internet and find the appropriate artwork.

Another way of connecting a record deck is by using a line output from your hi-fi system and
connecting it to the Line In (blue 3.5 mm jack) on your Desktop. Cleaning up tracks from vinyl
or cassette, this involves removing Clicks and Scratches or Hiss.
Slide 33: Cleaning Up Old Vinyl Recordings
This slide shows what noise looks like and where to find it. The areas highlighted should be
virtually silent, a horizontal line in the waveform.
Slide 34: Cleaning Up Old Vinyl Recordings
This slide shows the difference between Clicks and Hum compared with Scratches. Each has a
different method of removal.
Slide 35: Cleaning Up Old Vinyl Recordings
To perform Click Removal simply do:
Effect > Click removal
with values of 100 for Threshold and 30 for Spike Width. These values can be varied according
to the level of noise to be removed.
To perform Noise Removal simply do:
Effect > Noise Removal
This function has to be done twice, first to get a sample of what needs to be removed and
then to do the actual removal. To Get the Noise Profile select a section that should be quiet
and then do the Noise Removal routine, then do it again. It is always worth “Previewing” what
is going to happen before doing it, so you could always change your mind if you wanted to.
REMEMBER that ctrl+Z always undoes the last process and so does

.

Slide 36: Scratch Removal from Vinyl
Scratches appear as vertical lines. Select the Drawing Tool
, and magnify the line until you
can see the individual sample points, then take the Drawing Tool and level the points to the
centre line. Don’t forget to do both left and right tracks.
Slide 37: Using Change Tempo to Adjust Track Length
Do:
Effect > Change Tempo
You can do it by % or by Length. I prefer to use Length since I usually know exactly how long I
need a track for my particular Slide Show.

Slide 39: Setting Up External Editors for ProShowGold
In ProShowGold and ProShowProducer it is a good thing to set up External Editors. These are
usually your Photo Editor (Photoshop Elements/Paint Shop Pro), your Sound Editor (Audacity)
and your Video Editor (Photoshop Premier Elements)
Slide 40: Adding Narrative to Your AV
The best way to record your narrative is in as few sessions as possible. The easiest way to use
your narration in ProShow is to attach individual phrases and sentences to particular slides, to
achieve this it is necessary to divide your narration up into segments and Export them
individually. This can be achieved quite quickly by using Export Selection.
Slide 41: Adding a Sound to a Slide in ProShowGold
Sound FX files and Narration Files can easily be attached to a particular slide by using the Slide
Options. In the Sound Panel click on Select Sound and then Select Sound File, find the sound or
narration that you want and Open. You will see appear on the bottom left hand corner of the
slide. Another way is to simply drag the sound from the File List Panel and Drop it on the Slide.
Each Sound can have an Offset, this dictates where the sound starts relative to the beginning of
the slide. A positive Offset means it starts after the slide appears, a negative Offset means that
it starts before the slide appears, this is a dodge for making 2 Sounds seem to be attached to
the same slide.
Slide 42: Adding Sound Effects in ProShowGold
In this slide we can see the two views of the Sound Track and Sounds in ProShowGold. In the
top view, the Slide List View the Sound Track is in Green and the Narration and Sound Effects
are in Red. The slides that have Sounds/Narration attached to them have attached to them.
In the bottom view the Timeline View, the Sound track is still green and the Sounds/Narrations
are still red but now the wave is attached to the slide. The real bonus in this view is that the
Sounds/Narration can be moved using drag and drop, hold down the ctrl key and click on a
particular sound and you can move it to exactly where you want it.

